








<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1f4fc87457","applicationID":"395437","transactionName":"Ig1XR0VWWF1XR05SFxULWl9SShtCWloW","queueTime":0,"applicationTime":305,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="kb0fAzRcZwGlDyxcaAPHEDjB2QRnne2XPoELfKt2VLY="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="I am an avid user of epoxy sticks, and I have always wondered whether silicone adhesives and sealants in a similar form are available that can be mixed and molded by hand. This could be a very useful product for small caulking applications and repairs.">
    <meta name="keywords" content="epoxies,silicones">
    <link href="https://www.adhesivesmag.com/rss/articles" rel="alternate" title="ASI Magazine  RSS Feed" type="application/rss+xml" />
    
    <meta content="I use epoxy sticks; are silicone adhesives and sealants in a similar form available?" property="og:title" />
<meta content="Dave Dunn&#x27;s December 2017 column. " property="og:description" />
<meta content="https://www.adhesivesmag.com/articles/95928-i-use-epoxy-sticks-are-silicone-adhesives-and-sealants-in-a-similar-form-available" property="og:url" />
<meta content="https://www.adhesivesmag.com/ext/resources/Default_Images/responsive/DrDave.jpg?height=635&amp;t=1475247541&amp;width=1200" property="og:image" />
<meta content="900" property="og:image:width" />
<meta content="550" property="og:image:height" />
<meta content="Article" property="og:type" />
<meta content="I use epoxy sticks; are silicone adhesives and sealants in a similar form available?" name="twitter:title" />
<meta content="Dave Dunn&#x27;s December 2017 column. " name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="https://www.adhesivesmag.com/ext/resources/Default_Images/responsive/DrDave.jpg?1475247541" name="twitter:image" />
      
  
  
      <meta name="WT.z_pg_type" content="articles" />
    <meta name="WT.z_topic" content="Finished+Adhesives+and+Sealants;Pressure-Sensitive+Adhesives+%28PSAs%29;Columns;Ask+Dr.+Dave;End+User+Features" />
    <meta name="WT.z_cnt_type" content="open" />
    <meta name="WT.z_spon" content="0" />
    <meta name="WT.z_sponcomp" content="" />
    <meta name="WT.z_author" content="Dave+Dunn+Ph.D." />
    <meta name="WT.rv" content="0" />
    <meta name="WT.z_dir_name" content="" />
    <meta name="WT.z_dir_comp" content="" />
    <meta name="WT.z_dir_level" content="" />
    <meta content='dcsvk6maduz5bdep6e2kiprw7_9y2g' name='wtdcsid' />
    
    
    
    
              <meta name="WT.z_kywd" content="epoxies;silicones" />
            

  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link href="/images/favicon/favicons.ico?1511888567" rel="icon" sizes="16x16 32x32 48x48 64x64" type="image/x-icon" />
<link href="/images/favicon/apple-touch-icon-152.png?1511888567" rel="apple-touch-icon-precomposed" sizes="152x152" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-144.png?1511888567" rel="apple-touch-icon-precomposed" sizes="144x144" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-120.png?1511888567" rel="apple-touch-icon-precomposed" sizes="120x120" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-72.png?1511888567" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/vnd.microsoft.icon" />

    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>

    <title>I use epoxy sticks; are silicone adhesives and sealants in a similar form available? | 2017-12-01 | ASI Magazine</title>
    <link href="/stylesheets/application.css?1511888567" media="screen" rel="stylesheet" type="text/css" />
      <link href="/stylesheets/print.css?1511888567" media="print" rel="stylesheet" type="text/css" />
  <link href='//fonts.googleapis.com/css?family=PT+Serif|Open+Sans:400,700|Open+Sans+Condensed:300' rel='stylesheet'>

    <link href="/ext/resources/adhesivesmag.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1511888567" type="text/javascript"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>
    <script>
      dataLayer.push({"topics":["Finished Adhesives and Sealants","Pressure-Sensitive Adhesives (PSAs)","Columns","Ask Dr. Dave","End User Features"],"keywords":["epoxies","silicones"],"page_type":["articles"],"date_posted":"12/01/2017","gated":false,"registered":false,"author":["Dave Dunn Ph.D."],"sponsored":false});
    </script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T53TMNP');</script>
<!-- End Google Tag Manager -->

      <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min.js?1511888153" type="text/javascript"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"95928","topic":["finished_adhesives_and_sealants","pressure_sensitive_adhesives__psas_","columns","ask_dr__dave","end_user_features"],"topic_id":["2648","2653","2660","2661","2742"],"page_type":["articles"],"keyword":["epoxies","silicones"],"reg_user":"false","page_name":"i_use_epoxy_sticks__are_silicone_adhesiv","subscribed_user":"false"};
</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>

  

  </head>
  <body data-action="show" data-article-requires-registration="false" data-article-requires-subscription="false" data-controller="articles" data-dfp-prefix="/52040140/asi">
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T53TMNP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
      <div class="">
    <div class="mmenu-placeholder">
      <header class="main-header">
        <a href="#" id="hamburger-nav-link" class="main-header__hamburger-nav-link"></a>

          <div class="site-logo">
    <a href="/ASIEndUser">
      <svg viewBox="0 0 495 89" preserveAspectRatio="xMinYMax meet" class="svg-logo" xmlns="http://www.w3.org/2000/svg">
        <g fill="none" fill-rule="evenodd">
          <path d="M49.525 32.257h9.324v28.996h-9.326V32.257z" fill="#AB2430"/>
          <path d="M33.398 51.593c.078.41.158.926.592 1.543.83 1.132 2.646 1.647 4.225 1.647 1.857 0 3.673-.67 3.673-2.367 0-.463-.158-.772-.276-.926-.514-.772-1.974-1.03-4.897-1.595-1.66-.31-3.278-.67-4.897-1.132-4.068-1.235-6.832-2.573-6.832-7.718 0-8.696 10.228-8.798 13.07-8.798 6.044 0 11.928 1.903 13.27 9.056l-9.24.514c-.395-2.727-3.753-2.933-4.62-2.933-1.778 0-3.318.67-3.318 2.16 0 .876.553 1.34 1.777 1.75 1.145.412 7.03 1.286 8.372 1.544 3.16.67 7.07 1.543 7.07 7.05 0 2.674-1.027 4.373-1.975 5.607-1.738 2.11-4.7 4.323-11.335 4.323-4.5 0-8.57-1.03-10.78-2.522-2.41-1.646-3.08-3.86-3.278-6.69l9.397-.513" fill="#AB2430"/>
          <path d="M17.36 50.833l-1.18-5.107c-.294-1.23-.48-2.496-.662-3.725h-.37l-1.842 8.834h4.054zm-6.67 10.482H0l9.657-28.95h11.168l9.915 28.95H20.05l-.92-3.61H11.5l-.81 3.61z" fill="#AB2430"/>
          <path d="M66.226 35.004H66.2l-1.057 2.913h2.28l-1.197-2.913zm-1.618 4.188l-.79 1.69h-1.975l3.746-8.227h1.45l3.644 8.227h-2l-.74-1.69H64.61zm8.738.33h.306c2.306 0 3.198-1.063 3.198-2.647 0-1.744-1.07-2.647-3.198-2.647h-.306v5.294zm-1.872-6.655h2.675c2.776 0 4.636 1.733 4.636 4.018 0 2.254-1.91 3.997-4.65 3.997h-2.663v-8.015zm13.784 3.157v-3.157h1.873v8.015h-1.87V37.3h-3.465v3.582H79.92v-8.015h1.873v3.157h3.465m5.337-1.796v1.765h2.982v1.36h-2.982v2.17h3.096v1.36h-4.966v-8.016h4.968v1.36h-3.095m9.083.405c-.358-.404-.817-.66-1.44-.66-.6 0-1.173.383-1.173.904 0 1.35 3.81.787 3.81 3.476 0 1.606-1.198 2.743-3.16 2.743-1.325 0-2.294-.638-2.956-1.563l1.21-.988c.257.616.93 1.17 1.735 1.17.764 0 1.236-.543 1.236-1.16 0-.83-.917-1.063-1.67-1.307-1.234-.425-2.14-.946-2.14-2.19 0-1.33 1.186-2.402 2.804-2.402.854 0 2.04.35 2.625.892l-.88 1.085m2.393-1.765h1.873v8.015h-1.873v-8.015zm6.905 5.4h.025l2.14-5.4h2.014l-3.733 8.228h-1.096l-3.67-8.228h2.014l2.306 5.4m6.777-4.04v1.766h2.98v1.36h-2.98v2.17h3.096v1.36h-4.967v-8.016h4.97v1.36h-3.097m9.082.405c-.357-.404-.815-.66-1.44-.66-.598 0-1.172.383-1.172.904 0 1.35 3.81.787 3.81 3.476 0 1.606-1.198 2.743-3.16 2.743-1.325 0-2.293-.638-2.956-1.563l1.21-.988c.255.616.93 1.17 1.733 1.17.765 0 1.236-.543 1.236-1.16 0-.83-.92-1.063-1.67-1.307-1.237-.425-2.14-.946-2.14-2.19 0-1.33 1.184-2.402 2.8-2.402.855 0 2.04.35 2.626.892l-.88 1.085" fill="#1A1918"/>
          <path d="M65.898 45.486c.47-.31 1.112-.63 1.112-1.196 0-.547-.47-.846-1.087-.846-.556 0-1.038.33-1.038.825 0 .39.284.68.556.967l.31.33.15-.082zm-.506 1.36c-.643.372-1.693.898-1.693 1.64 0 .743.84 1.434 1.73 1.434.862 0 1.554-.547 2.135-1.03l-2.063-2.105-.11.062zm2.866 2.723c-.705.69-1.693 1.215-2.792 1.215-1.557 0-2.854-.948-2.854-2.29 0-.99.74-1.525 1.63-2.06l.582-.352c-.532-.464-1.026-1.04-1.026-1.7 0-1.074.927-1.703 2.15-1.703 1.136 0 2.15.6 2.15 1.62 0 .877-.915 1.464-1.693 1.94l1.94 1.958 1.086-1.052.743.64-1.136 1.113 1.668 1.72H69.27l-1.012-1.05z" fill="#AB2430"/>
          <path d="M75.596 44.558c-.346-.392-.79-.64-1.395-.64-.58 0-1.135.372-1.135.877 0 1.31 3.693.763 3.693 3.372 0 1.557-1.16 2.66-3.063 2.66-1.285 0-2.224-.618-2.866-1.515l1.173-.96c.247.6.9 1.135 1.68 1.135.74 0 1.198-.526 1.198-1.124 0-.805-.89-1.03-1.617-1.268-1.2-.413-2.076-.918-2.076-2.125 0-1.29 1.15-2.33 2.718-2.33.828 0 1.977.34 2.545.866l-.854 1.052m3.966-.392v1.712h2.89v1.32h-2.89V49.3h3.002v1.32h-4.817v-7.774h4.817v1.32h-3.002m7.722.754h-.025l-1.027 2.824h2.21l-1.16-2.825zm-1.57 4.062l-.765 1.64h-1.917l3.632-7.982h1.41l3.532 7.98h-1.94l-.716-1.638h-3.236zm8.304.318h2.57v1.32H92.2v-7.774h1.816V49.3m6.957-4.38h-.025l-1.025 2.824h2.21l-1.16-2.825zm-1.57 4.062l-.765 1.64h-1.915l3.632-7.982h1.41l3.532 7.98h-1.94l-.716-1.638h-3.235zm6.487-6.342h1.31l4.904 5.434h.025v-5.228h1.814v7.93h-1.31l-4.904-5.434h-.023v5.28h-1.816V42.64m12.44 7.98h-1.815v-6.454h-1.877v-1.32h5.57v1.32h-1.877v6.455m6.97-6.062c-.347-.392-.79-.64-1.397-.64-.58 0-1.136.372-1.136.877 0 1.31 3.693.763 3.693 3.372 0 1.557-1.16 2.66-3.063 2.66-1.285 0-2.224-.618-2.866-1.515l1.176-.96c.246.6.9 1.135 1.68 1.135.74 0 1.198-.526 1.198-1.124 0-.805-.89-1.03-1.618-1.268-1.2-.413-2.076-.918-2.076-2.125 0-1.29 1.148-2.33 2.717-2.33.828 0 1.977.34 2.545.866l-.853 1.052M62.732 52.44h2.112v9.04h-2.112v-9.04zm3.764-.24h1.523l5.703 6.318h.03v-6.08h2.11v9.222H74.34l-5.7-6.32h-.03v6.14H66.5V52.2m13.127 7.745h.345c2.6 0 3.606-1.2 3.606-2.985 0-1.967-1.207-2.986-3.606-2.986h-.345v5.97zm-2.112-7.506h3.017c3.132 0 5.23 1.953 5.23 4.53 0 2.543-2.155 4.51-5.244 4.51h-3.003v-9.04zm9.337 0h2.112v5.06c0 1.114.115 2.685 1.91 2.685 1.797 0 1.912-1.57 1.912-2.686v-5.06h2.112v5.406c0 2.206-1.12 3.873-4.023 3.873-2.902 0-4.023-1.668-4.023-3.874V52.44m14.754 1.99c-.402-.456-.92-.744-1.623-.744-.675 0-1.322.432-1.322 1.02 0 1.522 4.297.887 4.297 3.92 0 1.81-1.35 3.094-3.562 3.094-1.494 0-2.586-.72-3.333-1.763l1.366-1.115c.287.695 1.048 1.32 1.953 1.32.86 0 1.394-.612 1.394-1.308 0-.935-1.034-1.2-1.882-1.475-1.393-.48-2.413-1.07-2.413-2.47 0-1.5 1.335-2.71 3.16-2.71.962 0 2.3.394 2.96 1.006l-.99 1.223m6.087 7.05h-2.112v-7.506H103.4V52.44h6.48v1.534h-2.183v7.506m5.186-4.88h.273c1.163 0 1.982-.288 1.982-1.39 0-1.116-.847-1.332-1.968-1.332h-.287V56.6zm5.215 4.88h-2.558l-2.63-3.645h-.027v3.645h-2.112v-9.04h2.86c2.14 0 3.62.79 3.62 2.72 0 1.152-.76 2.303-2.21 2.507l3.06 3.813zm-.486-9.04h2.456l1.897 3.14 2.07-3.14h2.47l-3.42 4.89v4.15h-2.11v-4.15l-3.363-4.89" fill="#1A1918"/>
          <path d="M354.53 12.756h12.22v12.22h-12.22v-12.22zm89.29 0h12.22v12.22h-12.22v-12.22zm38.268 0h12.22v12.22h-12.22v-12.22zM201.458 0h12.22v12.22h-12.22V0z" fill="#B4B3B0"/>
          <path d="M277.993 0h12.22v12.22h-12.22V0z" fill="#918F8C"/>
          <path d="M316.26 0h12.222v12.22h-12.22V0z" fill="#B4B3B0"/>
          <path d="M367.285 63.867h12.22v12.22h-12.22v-12.22zm12.755 0h12.222v12.22h-12.22v-12.22zm12.757 0h12.22v12.22h-12.22v-12.22z" fill="#CFCEC9"/>
          <path d="M405.553 63.867h12.22v12.22h-12.22v-12.22z" fill="#706E6B"/>
          <path d="M431.064 63.867h12.22v12.22h-12.22v-12.22zm25.512 0h12.22v12.22h-12.22v-12.22zm12.756 0h12.22v12.22h-12.22v-12.22zM367.285 51.11h12.22v12.223h-12.22V51.11z" fill="#CFCEC9"/>
          <path d="M392.797 51.11h12.22v12.223h-12.22V51.11z" fill="#706E6B"/>
          <path d="M405.553 51.11h12.22v12.223h-12.22V51.11z" fill="#CFCEC9"/>
          <path d="M418.308 51.11h12.22v12.223h-12.22V51.11z" fill="#706E6B"/>
          <path d="M431.064 51.11h12.22v12.223h-12.22V51.11zm12.756 0h12.22v12.223h-12.22V51.11zm25.512 0h12.22v12.223h-12.22V51.11z" fill="#CFCEC9"/>
          <path d="M482.088 51.11h12.22v12.223h-12.22V51.11z" fill="#706E6B"/>
          <path d="M380.04 38.355h12.222v12.22h-12.22v-12.22z" fill="#CFCEC9"/>
          <path d="M392.797 38.355h12.22v12.22h-12.22v-12.22zm51.023 0h12.22v12.22h-12.22v-12.22z" fill="#706E6B"/>
          <path d="M456.576 38.355h12.22v12.22h-12.22v-12.22zM482.088 38.355h12.22v12.22h-12.22v-12.22z" fill="#CFCEC9"/>
          <path d="M137.68 76.778h12.22V88.94h-12.22V76.778z" fill="#706E6B"/>
          <path d="M150.434 76.778h12.22V88.94h-12.22V76.778zm12.756 0h12.22V88.94h-12.22V76.778zm12.756 0h12.22V88.94h-12.22V76.778z" fill="#CFCEC9"/>
          <path d="M201.458 76.778h12.22V88.94h-12.22V76.778z" fill="#706E6B"/>
          <path d="M188.702 76.778h12.22V88.94h-12.22V76.778zm38.268 0h12.22V88.94h-12.22V76.778zm25.512 0h12.22V88.94h-12.22V76.778zm12.756 0h12.22V88.94h-12.22V76.778z" fill="#CFCEC9"/>
          <path d="M277.993 76.778h12.22V88.94h-12.22V76.778z" fill="#706E6B"/>
          <path d="M290.75 76.778h12.22V88.94h-12.22V76.778z" fill="#CFCEC9"/>
          <path d="M303.505 76.778h12.22V88.94h-12.22V76.778z" fill="#918F8C"/>
          <path d="M316.26 76.778h12.222V88.94h-12.22V76.778zm12.757 0h12.22V88.94h-12.22V76.778z" fill="#CFCEC9"/>
          <path d="M341.773 76.778h12.22V88.94h-12.22V76.778z" fill="#706E6B"/>
          <path d="M354.53 76.778h12.22V88.94h-12.22V76.778z" fill="#CFCEC9"/>
          <path d="M367.285 76.623h12.22v12.222h-12.22V76.623z" fill="#706E6B"/>
          <path d="M380.04 76.623h12.222v12.222h-12.22V76.623zm25.513 0h12.22v12.222h-12.22V76.623z" fill="#CFCEC9"/>
          <path d="M418.308 76.623h12.22v12.222h-12.22V76.623z" fill="#706E6B"/>
          <path d="M431.064 76.623h12.22v12.222h-12.22V76.623z" fill="#CFCEC9"/>
          <path d="M443.82 76.623h12.22v12.222h-12.22V76.623z" fill="#918F8C"/>
          <path d="M456.576 76.623h12.22v12.222h-12.22V76.623zm12.756 0h12.22v12.222h-12.22V76.623z" fill="#706E6B"/>
          <path d="M482.088 76.623h12.22v12.222h-12.22V76.623z" fill="#CFCEC9"/>
          <path d="M367.285 25.6h12.22v12.222h-12.22V25.6zm25.512 0h12.22v12.222h-12.22V25.6z" fill="#706E6B"/>
          <path d="M418.308 25.6h12.22v12.222h-12.22V25.6z" fill="#CFCEC9"/>
          <path d="M456.576 25.6h12.22v12.222h-12.22V25.6z" fill="#706E6B"/>
          <path d="M149.866 61.86h14.86v8.482H137.99V26.777h26.127v8.482h-14.25v8.887h12.282v8.483h-12.283v9.23m36.1-25.38h1.22c6.016 0 9.026 2.806 9.026 8.415v25.447h-11.536V46.456c0-.995-.567-1.493-1.697-1.493h-1.153c-1.222 0-1.833.68-1.833 2.036v23.34H168.46V36.48h11.33v4.344c.634-2.895 2.692-4.344 6.176-4.344m27.89 25.38h1.153c1.22 0 1.83-.68 1.83-2.036V47c0-1.358-.61-2.037-1.83-2.037h-1.156c-1.13 0-1.696.498-1.696 1.493v13.91c0 .996.564 1.493 1.695 1.493zm2.985-36.915h11.538v45.397h-11.332V66c-.635 2.895-2.693 4.342-6.176 4.342h-1.222c-6.017 0-9.025-2.805-9.025-8.414V44.895c0-5.61 3.008-8.415 9.025-8.415h1.22c3.123 0 5.113 1.222 5.973 3.665v-15.2zm48.654 1.832h11.876v35.15c0 5.61-3.325 8.415-9.976 8.415H257.35c-6.65 0-9.974-2.805-9.974-8.414v-35.15h11.876v33.588c0 .996.564 1.493 1.696 1.493h2.85c1.13 0 1.696-.5 1.696-1.495v-33.59m31.892 34.61V58.67c0-.994-.566-1.492-1.696-1.492h-4.14c-6.513 0-9.77-2.782-9.77-8.347v-3.934c0-5.61 3.324-8.415 9.975-8.415h6.31c6.65 0 9.975 2.807 9.975 8.416v2.85h-10.993V45.44c0-.996-.566-1.494-1.697-1.494h-.678c-1.13 0-1.697.498-1.697 1.493v2.985c0 .995.566 1.493 1.697 1.493h4.14c3.483 0 5.982.712 7.498 2.137 1.515 1.425 2.273 3.472 2.273 6.14v3.734c0 5.61-3.325 8.413-9.975 8.413h-6.65c-6.65 0-9.975-2.805-9.975-8.414v-2.783h11.196v2.24c0 .994.564 1.49 1.695 1.49h.814c1.13 0 1.695-.496 1.695-1.49m25.855-11.2h6.38v-4.274c0-.995-.568-1.493-1.698-1.493h-2.986c-1.13 0-1.696.498-1.696 1.493v4.275zm-.95-13.707h8.278c6.65 0 9.976 2.806 9.976 8.415V56.43H323.24v4.48c0 .995.565 1.492 1.696 1.492h2.986c1.13 0 1.697-.543 1.697-1.628v-1.9h10.923v3.054c0 5.61-3.326 8.414-9.976 8.414h-8.278c-6.65 0-9.976-2.805-9.976-8.414V44.895c0-5.61 3.324-8.415 9.975-8.415zm41.325-.338h1.018v10.043h-3.868c-2.85 0-4.275 1.538-4.275 4.614v19.54h-11.536V36.48h11.333v5.226c.36-1.72 1.176-3.076 2.442-4.072 1.265-.994 2.893-1.492 4.884-1.492" fill="#AC2530"/>
        </g>
      </svg>
    </a>
  </div>


        <div class="main-header__top-nav-actions">
          <nav class="top-nav">
            <span class="quick-search-wrapper">
              <a href="/search" class="top-nav__search-link" id="top-nav-search-link"></a>

              <div class="quick-search" id="quick-search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button"></button>
    <button class="quick-search__close-button"></button>
  </form>

  
</div>


            </span>
            <a href="/cart" id="cart-link" class="top-nav__cart-link"></a>

            <div id="social-links">
                <section class="editorial-content social-media-links">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://www.facebook.com/ASIMagazine" target="_blank" class="facebook"></a>
<a href="https://twitter.com/ASIMagazine" target="_blank" class="twitter"></a>
<a href="https://www.linkedin.com/groups/1981947/profile" target="_blank" class="linkedin"></a>
<a href="https://www.youtube.com/user/ASImagazine" target="_blank" class="youtube"></a>
      </div>

    </div>
  </section>

            </div>
          </nav>

          <nav class="user-actions" id="user-actions">
            <ul class="user-actions__list">
              <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
              <li class="user-actions__register"><a href="/user/new" class="user-actions__register-link">Create Account</a></li>
              <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
              <li class="user-actions__account user-actions__account-link">My Account</li>
            </ul>
          </nav>
        </div>
      </header>

      <nav class="main-nav main-nav--horizontal">
        <div class="wrapper">
            <div class="site-logo">
    <a href="/ASIEndUser">
      <svg viewBox="0 0 495 89" preserveAspectRatio="xMinYMax meet" class="svg-logo" xmlns="http://www.w3.org/2000/svg">
        <g fill="none" fill-rule="evenodd">
          <path d="M49.525 32.257h9.324v28.996h-9.326V32.257z" fill="#AB2430"/>
          <path d="M33.398 51.593c.078.41.158.926.592 1.543.83 1.132 2.646 1.647 4.225 1.647 1.857 0 3.673-.67 3.673-2.367 0-.463-.158-.772-.276-.926-.514-.772-1.974-1.03-4.897-1.595-1.66-.31-3.278-.67-4.897-1.132-4.068-1.235-6.832-2.573-6.832-7.718 0-8.696 10.228-8.798 13.07-8.798 6.044 0 11.928 1.903 13.27 9.056l-9.24.514c-.395-2.727-3.753-2.933-4.62-2.933-1.778 0-3.318.67-3.318 2.16 0 .876.553 1.34 1.777 1.75 1.145.412 7.03 1.286 8.372 1.544 3.16.67 7.07 1.543 7.07 7.05 0 2.674-1.027 4.373-1.975 5.607-1.738 2.11-4.7 4.323-11.335 4.323-4.5 0-8.57-1.03-10.78-2.522-2.41-1.646-3.08-3.86-3.278-6.69l9.397-.513" fill="#AB2430"/>
          <path d="M17.36 50.833l-1.18-5.107c-.294-1.23-.48-2.496-.662-3.725h-.37l-1.842 8.834h4.054zm-6.67 10.482H0l9.657-28.95h11.168l9.915 28.95H20.05l-.92-3.61H11.5l-.81 3.61z" fill="#AB2430"/>
          <path d="M66.226 35.004H66.2l-1.057 2.913h2.28l-1.197-2.913zm-1.618 4.188l-.79 1.69h-1.975l3.746-8.227h1.45l3.644 8.227h-2l-.74-1.69H64.61zm8.738.33h.306c2.306 0 3.198-1.063 3.198-2.647 0-1.744-1.07-2.647-3.198-2.647h-.306v5.294zm-1.872-6.655h2.675c2.776 0 4.636 1.733 4.636 4.018 0 2.254-1.91 3.997-4.65 3.997h-2.663v-8.015zm13.784 3.157v-3.157h1.873v8.015h-1.87V37.3h-3.465v3.582H79.92v-8.015h1.873v3.157h3.465m5.337-1.796v1.765h2.982v1.36h-2.982v2.17h3.096v1.36h-4.966v-8.016h4.968v1.36h-3.095m9.083.405c-.358-.404-.817-.66-1.44-.66-.6 0-1.173.383-1.173.904 0 1.35 3.81.787 3.81 3.476 0 1.606-1.198 2.743-3.16 2.743-1.325 0-2.294-.638-2.956-1.563l1.21-.988c.257.616.93 1.17 1.735 1.17.764 0 1.236-.543 1.236-1.16 0-.83-.917-1.063-1.67-1.307-1.234-.425-2.14-.946-2.14-2.19 0-1.33 1.186-2.402 2.804-2.402.854 0 2.04.35 2.625.892l-.88 1.085m2.393-1.765h1.873v8.015h-1.873v-8.015zm6.905 5.4h.025l2.14-5.4h2.014l-3.733 8.228h-1.096l-3.67-8.228h2.014l2.306 5.4m6.777-4.04v1.766h2.98v1.36h-2.98v2.17h3.096v1.36h-4.967v-8.016h4.97v1.36h-3.097m9.082.405c-.357-.404-.815-.66-1.44-.66-.598 0-1.172.383-1.172.904 0 1.35 3.81.787 3.81 3.476 0 1.606-1.198 2.743-3.16 2.743-1.325 0-2.293-.638-2.956-1.563l1.21-.988c.255.616.93 1.17 1.733 1.17.765 0 1.236-.543 1.236-1.16 0-.83-.92-1.063-1.67-1.307-1.237-.425-2.14-.946-2.14-2.19 0-1.33 1.184-2.402 2.8-2.402.855 0 2.04.35 2.626.892l-.88 1.085" fill="#1A1918"/>
          <path d="M65.898 45.486c.47-.31 1.112-.63 1.112-1.196 0-.547-.47-.846-1.087-.846-.556 0-1.038.33-1.038.825 0 .39.284.68.556.967l.31.33.15-.082zm-.506 1.36c-.643.372-1.693.898-1.693 1.64 0 .743.84 1.434 1.73 1.434.862 0 1.554-.547 2.135-1.03l-2.063-2.105-.11.062zm2.866 2.723c-.705.69-1.693 1.215-2.792 1.215-1.557 0-2.854-.948-2.854-2.29 0-.99.74-1.525 1.63-2.06l.582-.352c-.532-.464-1.026-1.04-1.026-1.7 0-1.074.927-1.703 2.15-1.703 1.136 0 2.15.6 2.15 1.62 0 .877-.915 1.464-1.693 1.94l1.94 1.958 1.086-1.052.743.64-1.136 1.113 1.668 1.72H69.27l-1.012-1.05z" fill="#AB2430"/>
          <path d="M75.596 44.558c-.346-.392-.79-.64-1.395-.64-.58 0-1.135.372-1.135.877 0 1.31 3.693.763 3.693 3.372 0 1.557-1.16 2.66-3.063 2.66-1.285 0-2.224-.618-2.866-1.515l1.173-.96c.247.6.9 1.135 1.68 1.135.74 0 1.198-.526 1.198-1.124 0-.805-.89-1.03-1.617-1.268-1.2-.413-2.076-.918-2.076-2.125 0-1.29 1.15-2.33 2.718-2.33.828 0 1.977.34 2.545.866l-.854 1.052m3.966-.392v1.712h2.89v1.32h-2.89V49.3h3.002v1.32h-4.817v-7.774h4.817v1.32h-3.002m7.722.754h-.025l-1.027 2.824h2.21l-1.16-2.825zm-1.57 4.062l-.765 1.64h-1.917l3.632-7.982h1.41l3.532 7.98h-1.94l-.716-1.638h-3.236zm8.304.318h2.57v1.32H92.2v-7.774h1.816V49.3m6.957-4.38h-.025l-1.025 2.824h2.21l-1.16-2.825zm-1.57 4.062l-.765 1.64h-1.915l3.632-7.982h1.41l3.532 7.98h-1.94l-.716-1.638h-3.235zm6.487-6.342h1.31l4.904 5.434h.025v-5.228h1.814v7.93h-1.31l-4.904-5.434h-.023v5.28h-1.816V42.64m12.44 7.98h-1.815v-6.454h-1.877v-1.32h5.57v1.32h-1.877v6.455m6.97-6.062c-.347-.392-.79-.64-1.397-.64-.58 0-1.136.372-1.136.877 0 1.31 3.693.763 3.693 3.372 0 1.557-1.16 2.66-3.063 2.66-1.285 0-2.224-.618-2.866-1.515l1.176-.96c.246.6.9 1.135 1.68 1.135.74 0 1.198-.526 1.198-1.124 0-.805-.89-1.03-1.618-1.268-1.2-.413-2.076-.918-2.076-2.125 0-1.29 1.148-2.33 2.717-2.33.828 0 1.977.34 2.545.866l-.853 1.052M62.732 52.44h2.112v9.04h-2.112v-9.04zm3.764-.24h1.523l5.703 6.318h.03v-6.08h2.11v9.222H74.34l-5.7-6.32h-.03v6.14H66.5V52.2m13.127 7.745h.345c2.6 0 3.606-1.2 3.606-2.985 0-1.967-1.207-2.986-3.606-2.986h-.345v5.97zm-2.112-7.506h3.017c3.132 0 5.23 1.953 5.23 4.53 0 2.543-2.155 4.51-5.244 4.51h-3.003v-9.04zm9.337 0h2.112v5.06c0 1.114.115 2.685 1.91 2.685 1.797 0 1.912-1.57 1.912-2.686v-5.06h2.112v5.406c0 2.206-1.12 3.873-4.023 3.873-2.902 0-4.023-1.668-4.023-3.874V52.44m14.754 1.99c-.402-.456-.92-.744-1.623-.744-.675 0-1.322.432-1.322 1.02 0 1.522 4.297.887 4.297 3.92 0 1.81-1.35 3.094-3.562 3.094-1.494 0-2.586-.72-3.333-1.763l1.366-1.115c.287.695 1.048 1.32 1.953 1.32.86 0 1.394-.612 1.394-1.308 0-.935-1.034-1.2-1.882-1.475-1.393-.48-2.413-1.07-2.413-2.47 0-1.5 1.335-2.71 3.16-2.71.962 0 2.3.394 2.96 1.006l-.99 1.223m6.087 7.05h-2.112v-7.506H103.4V52.44h6.48v1.534h-2.183v7.506m5.186-4.88h.273c1.163 0 1.982-.288 1.982-1.39 0-1.116-.847-1.332-1.968-1.332h-.287V56.6zm5.215 4.88h-2.558l-2.63-3.645h-.027v3.645h-2.112v-9.04h2.86c2.14 0 3.62.79 3.62 2.72 0 1.152-.76 2.303-2.21 2.507l3.06 3.813zm-.486-9.04h2.456l1.897 3.14 2.07-3.14h2.47l-3.42 4.89v4.15h-2.11v-4.15l-3.363-4.89" fill="#1A1918"/>
          <path d="M354.53 12.756h12.22v12.22h-12.22v-12.22zm89.29 0h12.22v12.22h-12.22v-12.22zm38.268 0h12.22v12.22h-12.22v-12.22zM201.458 0h12.22v12.22h-12.22V0z" fill="#B4B3B0"/>
          <path d="M277.993 0h12.22v12.22h-12.22V0z" fill="#918F8C"/>
          <path d="M316.26 0h12.222v12.22h-12.22V0z" fill="#B4B3B0"/>
          <path d="M367.285 63.867h12.22v12.22h-12.22v-12.22zm12.755 0h12.222v12.22h-12.22v-12.22zm12.757 0h12.22v12.22h-12.22v-12.22z" fill="#CFCEC9"/>
          <path d="M405.553 63.867h12.22v12.22h-12.22v-12.22z" fill="#706E6B"/>
          <path d="M431.064 63.867h12.22v12.22h-12.22v-12.22zm25.512 0h12.22v12.22h-12.22v-12.22zm12.756 0h12.22v12.22h-12.22v-12.22zM367.285 51.11h12.22v12.223h-12.22V51.11z" fill="#CFCEC9"/>
          <path d="M392.797 51.11h12.22v12.223h-12.22V51.11z" fill="#706E6B"/>
          <path d="M405.553 51.11h12.22v12.223h-12.22V51.11z" fill="#CFCEC9"/>
          <path d="M418.308 51.11h12.22v12.223h-12.22V51.11z" fill="#706E6B"/>
          <path d="M431.064 51.11h12.22v12.223h-12.22V51.11zm12.756 0h12.22v12.223h-12.22V51.11zm25.512 0h12.22v12.223h-12.22V51.11z" fill="#CFCEC9"/>
          <path d="M482.088 51.11h12.22v12.223h-12.22V51.11z" fill="#706E6B"/>
          <path d="M380.04 38.355h12.222v12.22h-12.22v-12.22z" fill="#CFCEC9"/>
          <path d="M392.797 38.355h12.22v12.22h-12.22v-12.22zm51.023 0h12.22v12.22h-12.22v-12.22z" fill="#706E6B"/>
          <path d="M456.576 38.355h12.22v12.22h-12.22v-12.22zM482.088 38.355h12.22v12.22h-12.22v-12.22z" fill="#CFCEC9"/>
          <path d="M137.68 76.778h12.22V88.94h-12.22V76.778z" fill="#706E6B"/>
          <path d="M150.434 76.778h12.22V88.94h-12.22V76.778zm12.756 0h12.22V88.94h-12.22V76.778zm12.756 0h12.22V88.94h-12.22V76.778z" fill="#CFCEC9"/>
          <path d="M201.458 76.778h12.22V88.94h-12.22V76.778z" fill="#706E6B"/>
          <path d="M188.702 76.778h12.22V88.94h-12.22V76.778zm38.268 0h12.22V88.94h-12.22V76.778zm25.512 0h12.22V88.94h-12.22V76.778zm12.756 0h12.22V88.94h-12.22V76.778z" fill="#CFCEC9"/>
          <path d="M277.993 76.778h12.22V88.94h-12.22V76.778z" fill="#706E6B"/>
          <path d="M290.75 76.778h12.22V88.94h-12.22V76.778z" fill="#CFCEC9"/>
          <path d="M303.505 76.778h12.22V88.94h-12.22V76.778z" fill="#918F8C"/>
          <path d="M316.26 76.778h12.222V88.94h-12.22V76.778zm12.757 0h12.22V88.94h-12.22V76.778z" fill="#CFCEC9"/>
          <path d="M341.773 76.778h12.22V88.94h-12.22V76.778z" fill="#706E6B"/>
          <path d="M354.53 76.778h12.22V88.94h-12.22V76.778z" fill="#CFCEC9"/>
          <path d="M367.285 76.623h12.22v12.222h-12.22V76.623z" fill="#706E6B"/>
          <path d="M380.04 76.623h12.222v12.222h-12.22V76.623zm25.513 0h12.22v12.222h-12.22V76.623z" fill="#CFCEC9"/>
          <path d="M418.308 76.623h12.22v12.222h-12.22V76.623z" fill="#706E6B"/>
          <path d="M431.064 76.623h12.22v12.222h-12.22V76.623z" fill="#CFCEC9"/>
          <path d="M443.82 76.623h12.22v12.222h-12.22V76.623z" fill="#918F8C"/>
          <path d="M456.576 76.623h12.22v12.222h-12.22V76.623zm12.756 0h12.22v12.222h-12.22V76.623z" fill="#706E6B"/>
          <path d="M482.088 76.623h12.22v12.222h-12.22V76.623z" fill="#CFCEC9"/>
          <path d="M367.285 25.6h12.22v12.222h-12.22V25.6zm25.512 0h12.22v12.222h-12.22V25.6z" fill="#706E6B"/>
          <path d="M418.308 25.6h12.22v12.222h-12.22V25.6z" fill="#CFCEC9"/>
          <path d="M456.576 25.6h12.22v12.222h-12.22V25.6z" fill="#706E6B"/>
          <path d="M149.866 61.86h14.86v8.482H137.99V26.777h26.127v8.482h-14.25v8.887h12.282v8.483h-12.283v9.23m36.1-25.38h1.22c6.016 0 9.026 2.806 9.026 8.415v25.447h-11.536V46.456c0-.995-.567-1.493-1.697-1.493h-1.153c-1.222 0-1.833.68-1.833 2.036v23.34H168.46V36.48h11.33v4.344c.634-2.895 2.692-4.344 6.176-4.344m27.89 25.38h1.153c1.22 0 1.83-.68 1.83-2.036V47c0-1.358-.61-2.037-1.83-2.037h-1.156c-1.13 0-1.696.498-1.696 1.493v13.91c0 .996.564 1.493 1.695 1.493zm2.985-36.915h11.538v45.397h-11.332V66c-.635 2.895-2.693 4.342-6.176 4.342h-1.222c-6.017 0-9.025-2.805-9.025-8.414V44.895c0-5.61 3.008-8.415 9.025-8.415h1.22c3.123 0 5.113 1.222 5.973 3.665v-15.2zm48.654 1.832h11.876v35.15c0 5.61-3.325 8.415-9.976 8.415H257.35c-6.65 0-9.974-2.805-9.974-8.414v-35.15h11.876v33.588c0 .996.564 1.493 1.696 1.493h2.85c1.13 0 1.696-.5 1.696-1.495v-33.59m31.892 34.61V58.67c0-.994-.566-1.492-1.696-1.492h-4.14c-6.513 0-9.77-2.782-9.77-8.347v-3.934c0-5.61 3.324-8.415 9.975-8.415h6.31c6.65 0 9.975 2.807 9.975 8.416v2.85h-10.993V45.44c0-.996-.566-1.494-1.697-1.494h-.678c-1.13 0-1.697.498-1.697 1.493v2.985c0 .995.566 1.493 1.697 1.493h4.14c3.483 0 5.982.712 7.498 2.137 1.515 1.425 2.273 3.472 2.273 6.14v3.734c0 5.61-3.325 8.413-9.975 8.413h-6.65c-6.65 0-9.975-2.805-9.975-8.414v-2.783h11.196v2.24c0 .994.564 1.49 1.695 1.49h.814c1.13 0 1.695-.496 1.695-1.49m25.855-11.2h6.38v-4.274c0-.995-.568-1.493-1.698-1.493h-2.986c-1.13 0-1.696.498-1.696 1.493v4.275zm-.95-13.707h8.278c6.65 0 9.976 2.806 9.976 8.415V56.43H323.24v4.48c0 .995.565 1.492 1.696 1.492h2.986c1.13 0 1.697-.543 1.697-1.628v-1.9h10.923v3.054c0 5.61-3.326 8.414-9.976 8.414h-8.278c-6.65 0-9.976-2.805-9.976-8.414V44.895c0-5.61 3.324-8.415 9.975-8.415zm41.325-.338h1.018v10.043h-3.868c-2.85 0-4.275 1.538-4.275 4.614v19.54h-11.536V36.48h11.333v5.226c.36-1.72 1.176-3.076 2.442-4.072 1.265-.994 2.893-1.492 4.884-1.492" fill="#AC2530"/>
        </g>
      </svg>
    </a>
  </div>

            <div class='navigation' id='PrimaryNav-EndUser'><ul class='level1'><li class='level1-li first '><a href="/ASIEndUser" class="link2" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: Home|url: /ASIEndUser" data-eventname="nav-menu-PrimaryNav-EndUser">Home</a></li><li class='level1-li  '><a href="/publications/3" class="link2" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: The Magazine|url: /publications/3" data-eventname="nav-menu-PrimaryNav-EndUser">The Magazine</a><ul class='level2'><li class='level2-li first '><a href="/publications/3" class="link1" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: Current Issue|url: /publications/3" data-eventname="nav-menu-PrimaryNav-EndUser">Current Issue</a></li><li class='level2-li  '><a href="/digitaleditions" class="link1" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: Digital Edition|url: /digitaleditions" data-eventname="nav-menu-PrimaryNav-EndUser">Digital Edition</a></li><li class='level2-li  '><a href="/enduserdigitaleditions" class="link1" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: ASI End User Digital Edition |url: /enduserdigitaleditions" data-eventname="nav-menu-PrimaryNav-EndUser">ASI End User Digital Edition </a></li><li class='level2-li  '><a href="/ChinaDigitalEditions" class="link1" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: ASI China Digital Edition|url: /ChinaDigitalEditions" data-eventname="nav-menu-PrimaryNav-EndUser">ASI China Digital Edition</a></li><li class='level2-li  '><a href="/AdIndex" class="link1" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: Advertiser Index|url: /AdIndex" data-eventname="nav-menu-PrimaryNav-EndUser">Advertiser Index</a></li><li class='level2-li  '><a href="/subscribe" class="link1" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: Subscribe|url: /subscribe" data-eventname="nav-menu-PrimaryNav-EndUser">Subscribe</a></li><li class='level2-li  last'><a href="/publications/3/editions/1261" class="link1" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: Archives|url: /publications/3/editions/1261" data-eventname="nav-menu-PrimaryNav-EndUser">Archives</a></li></ul></li><li class='level1-li  '><a href="/topics/2742-asi-end-user-features" class="link2" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: End User Features|url: /topics/2742-asi-end-user-features" data-eventname="nav-menu-PrimaryNav-EndUser">End User Features</a></li><li class='level1-li  '><a href="/topics/2743-asi-end-user-news" class="link2" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: End User News|url: /topics/2743-asi-end-user-news" data-eventname="nav-menu-PrimaryNav-EndUser">End User News</a></li><li class='level1-li  '><a href="#" class="link2" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: Info for ...|url: #" data-eventname="nav-menu-PrimaryNav-EndUser">Info for ...</a><ul class='level2'><li class='level2-li first '><a href="/topics/2744-info-for-assembly" class="link1" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: Assembly|url: /topics/2744-info-for-assembly" data-eventname="nav-menu-PrimaryNav-EndUser">Assembly</a></li><li class='level2-li  '><a href="/topics/2745-info-for-construction" class="link1" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: Construction|url: /topics/2745-info-for-construction" data-eventname="nav-menu-PrimaryNav-EndUser">Construction</a></li><li class='level2-li  '><a href="/topics/2746-info-for-transportation" class="link1" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: Transportation|url: /topics/2746-info-for-transportation" data-eventname="nav-menu-PrimaryNav-EndUser">Transportation</a></li><li class='level2-li  '><a href="/topics/2747-info-for-electronics" class="link1" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: Electronics|url: /topics/2747-info-for-electronics" data-eventname="nav-menu-PrimaryNav-EndUser">Electronics</a></li><li class='level2-li  last'><a href="/topics/2748-info-for-packaging" class="link1" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: Packaging|url: /topics/2748-info-for-packaging" data-eventname="nav-menu-PrimaryNav-EndUser">Packaging</a></li></ul></li><li class='level1-li  '><a href="#" class="link2" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: Resources|url: #" data-eventname="nav-menu-PrimaryNav-EndUser">Resources</a><ul class='level2'><li class='level2-li first '><a href="/products" class="link1" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: ASI Store|url: /products" data-eventname="nav-menu-PrimaryNav-EndUser">ASI Store</a></li><li class='level2-li  '><a href="/Top25" class="link1" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: ASI Top 25|url: /Top25" data-eventname="nav-menu-PrimaryNav-EndUser">ASI Top 25</a></li><li class='level2-li  '><a href="/readers-choice" class="link1" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: ASI Readers&#x27; Choice Awards|url: /readers-choice" data-eventname="nav-menu-PrimaryNav-EndUser">ASI Readers&#x27; Choice Awards</a></li><li class='level2-li  '><a href="/blogs/14-adhesives-blog" class="link1" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: Blogs|url: /blogs/14-adhesives-blog" data-eventname="nav-menu-PrimaryNav-EndUser">Blogs</a></li><li class='level2-li  '><a href="/eNewsletter" class="link1" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: ASI eNews|url: /eNewsletter" data-eventname="nav-menu-PrimaryNav-EndUser">ASI eNews</a></li><li class='level2-li  '><a href="/topics/2734-market-trends" class="link1" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: Market Trends|url: /topics/2734-market-trends" data-eventname="nav-menu-PrimaryNav-EndUser">Market Trends</a></li><li class='level2-li  '><a href="/classifieds" class="link1" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: Classifieds and Services Marketplace|url: /classifieds" data-eventname="nav-menu-PrimaryNav-EndUser">Classifieds and Services Marketplace</a></li><li class='level2-li  '><a href="http://orangetap.bnpmedia.com/" class="link1" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: Custom Content &amp; Marketing Services|url: http://orangetap.bnpmedia.com/" data-eventname="nav-menu-PrimaryNav-EndUser">Custom Content &amp; Marketing Services</a></li><li class='level2-li  '><a href="/classifieds/category/2738-product-literature-showcases" class="link1" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: Product &amp; Literature Showcases|url: /classifieds/category/2738-product-literature-showcases" data-eventname="nav-menu-PrimaryNav-EndUser">Product &amp; Literature Showcases</a></li><li class='level2-li  '><a href="http://bnp.infogrouplistservices.com/" class="link1" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: List Rental|url: http://bnp.infogrouplistservices.com/" data-eventname="nav-menu-PrimaryNav-EndUser">List Rental</a></li><li class='level2-li  last'><a href="/partners" class="link1" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: Partners|url: /partners" data-eventname="nav-menu-PrimaryNav-EndUser">Partners</a></li></ul></li><li class='level1-li  last'><a href="/" class="link2" data-background-image="" data-eventaction="PrimaryNav-EndUser-link" data-eventcategory="click" data-eventlabel="text: ASI Home|url: /" data-eventname="nav-menu-PrimaryNav-EndUser">ASI Home</a></li></ul></div>

        </div>
      </nav>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        

  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; I use epoxy sticks; are silicone adhesives and sealants in a similar form available?</div>
    

    

    <span class="topics"><a href="/topics/2742-end-user-features" class="topic">End User Features</a><span class="del"></span><a href="/topics/2661-ask-dr-dave" class="topic">Ask Dr. Dave</a><span class="del"></span><a href="/topics/2660-columns" class="topic">Columns</a><span class="del"></span><a href="/topics/2648-finished-adhesives-and-sealants" class="topic">Finished Adhesives and Sealants</a><span class="del"></span><a href="/topics/2653-pressure-sensitive-adhesives-psas" class="topic">Pressure-Sensitive Adhesives (PSAs)</a></span>

    

      <div class="kicker">Ask Dr. Dave</div>

    <h1 class="headline">I use epoxy sticks; are silicone adhesives and sealants in a similar form available?</h1>


      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.adhesivesmag.com/ext/resources/Default_Images/responsive/DrDave.jpg?1475247541); background-size: cover"><img alt="Dr. Dave" src="//www.adhesivesmag.com/ext/resources/Default_Images/responsive/DrDave.jpg?1475247541" /></div>

  </figure>


    <div class="content">
      <section class="additional">
          <div class="date">December 1, 2017</div>

        <div class="author"><a href="/authors/2149-dave-dunn">Dave Dunn Ph.D.</a></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/2292-epoxies">epoxies</a>  /  <a href="/keywords/2368-silicones">silicones</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis-toolbox addthis_32x32_style" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

      <div class="body"><p><strong><span style="color:#B22222;">Question:</span></strong> I am an avid user of epoxy sticks, and I have always wondered whether silicone adhesives and sealants in a similar form are available that can be mixed and molded by hand. This could be a very useful product for small caulking applications and repairs.</p>

<p><span style="color:#FFA500;"><strong>Answer:</strong></span> I am not aware of such a product being available. The epoxy sticks comprise a cylindrical product that has a hardener on the inside and epoxy resin on the outside. They are manufactured by a co-extrusion process. Because of the very high viscosity of the components, which are soft solids, they either don&rsquo;t react together or they form a thin solid film, which acts as a barrier to further reaction until they are mixed together by hand.</p>

<p>Thick silicone putties are readily available as two-component systems and are often used for making molds for modeling. A European company markets a single-component moldable silicone. This is a thickened moisture-curable product that is supplied in a moisture-impermeable package and cures fully in about 24 hrs.</p>

<p>I am not aware if any company has marketed a silicone in the epoxy stick form and whether it is compatible with the chemistry, but would be interested to hear of such a product. Some readers may be aware of the history of epoxy sticks, which were originally supplied as &ldquo;epoxy ribbons&rdquo; in which the two components were extruded side by side with minimum contact between the two. It may be that this format is compatible with silicone chemistry.&nbsp;&nbsp;<strong>ASI</strong></p>

<hr />
<p><em>Any views or opinions expressed in this column are those of the author and do not represent those of <strong>ASI</strong>, its staff, Editorial Advisory Board or BNP Media.</em></p>
</div>


    </div>

    

      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p>
	<span style="font-size:11px;">Did you enjoy this article? <a href="https://bnp.dragonforms.com/BNP6085_Janew?pk=WARTCL" target="_blank">Click here</a> to subscribe to <i>Adhesives &amp; Sealants Industry&nbsp;</i>Magazine.</span></p>
      </div>

    </div>
  </section>


    

      <div class="recent-articles">
        <h3 class="feature-title">
    Recent Articles by <a href="/authors/2149-dave-dunn">Dave Dunn</a>
</h3>
<div class="records">
	  <div class="record">
	    <h2 class="headline"><a href="https://www.adhesivesmag.com/articles/95863-what-technologies-are-involved-in-making-adhesives-that-fluoresce-under-ultraviolet-uv-light" rel="">What technologies are involved in making adhesives that fluoresce under ultraviolet (UV) light?</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.adhesivesmag.com/articles/95802-is-handling-one-component-polyurethane-adhesives-and-silicone-sealants-difficult" rel="">Is handling one-component polyurethane adhesives and silicone sealants difficult?</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.adhesivesmag.com/articles/95660-ask-dr-dave" rel="">What is the best way to store my epoxy and acrylic adhesives?</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.adhesivesmag.com/articles/95518-how-do-we-get-rid-of-the-mess-created-from-using-fumed-silica" rel="">How do we get rid of the mess created from using fumed silica?</a></h2>
	  </div>
</div>


      </div>

        <div class="article-author-bio">
    <div class="records">
        <div class="record">
            <div class="author_image"><img alt="Dunn95" border="0" src="//www.adhesivesmag.com/ext/resources/Default_Images/Authors/thumb/Dunn95.jpg?1421787207" /></div>

            <div class="author_bio "><p>
	Ask Dr. Dave is written by Dave Dunn, Ph.D., of F.L.D.Enterprises, a technical consultancy and full-service industrial market-research firm specializing in the adhesives, sealants, specialty rubbers and plastics fields. Dave is a former vice president and director of Loctite Corp. and has spent many years in troubleshooting adhesive and sealant problems. Questions for publication should be directed to him at 242 Trails End, Aurora OH 44202; phone (440) 477-5164; fax (330) 247-1690; or email <a href="mailto:DrDave242@windstream.net">DrDave242@windstream.net </a>.</p></div>
        </div>
    </div>
  </div>


      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.adhesivesmag.com/articles/95084-what-has-been-your-experience-using-silicone-caulks-both-interior-and-exterior" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.adhesivesmag.com/articles/95084-what-has-been-your-experience-using-silicone-caulks-both-interior-and-exterior" data-eventname="related-content-article-headline-link" title="What has been your experience using silicone caulks, both interior and exterior?">What has been your experience using silicone caulks, both interior and exterior?</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.adhesivesmag.com/articles/92871-ask-dr-dave-what-is-a-good-adhesive-for-bonding-glass-to-metal" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.adhesivesmag.com/articles/92871-ask-dr-dave-what-is-a-good-adhesive-for-bonding-glass-to-metal" data-eventname="related-content-article-headline-link" title="Ask Dr. Dave: What is a good adhesive for bonding glass to metal?">Ask Dr. Dave: What is a good adhesive for bonding glass to metal?</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.adhesivesmag.com/articles/92565-ask-dr-dave-how-should-i-choose-between-an-acrylic-adhesive-and-an-epoxy" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.adhesivesmag.com/articles/92565-ask-dr-dave-how-should-i-choose-between-an-acrylic-adhesive-and-an-epoxy" data-eventname="related-content-article-headline-link" title="Ask Dr. Dave: How should I choose between an acrylic adhesive and an epoxy?">Ask Dr. Dave: How should I choose between an acrylic adhesive and an epoxy?</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.adhesivesmag.com/articles/94238-ask-dr-dave-should-we-consider-silicones-or-polyurethanes-for-our-construction-applications" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.adhesivesmag.com/articles/94238-ask-dr-dave-should-we-consider-silicones-or-polyurethanes-for-our-construction-applications" data-eventname="related-content-article-headline-link" title="Ask Dr. Dave: Should we consider silicones or polyurethanes for our construction applications?">Ask Dr. Dave: Should we consider silicones or polyurethanes for our construction applications?</a></h2>
            </article>
        </div>
        <div class="records show products related-content__products">
          <h3 class="current related-content__title">Related Products</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.adhesivesmag.com/products/536-adhesives---sealants-industry-buyers--guide" data-eventaction="related-content-product-name-link" data-eventcategory="click" data-eventlabel="https://www.adhesivesmag.com/products/536-adhesives---sealants-industry-buyers--guide" data-eventname="related-content-product-name-link" title="Adhesives &amp; Sealants Industry Buyers&#x27; Guide">Adhesives &amp; Sealants Industry Buyers&#x27; Guide</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.adhesivesmag.com/products/531-handbook-of-adhesives-and-sealants" data-eventaction="related-content-product-name-link" data-eventcategory="click" data-eventlabel="https://www.adhesivesmag.com/products/531-handbook-of-adhesives-and-sealants" data-eventname="related-content-product-name-link" title="Volume 1: Handbook of Adhesives and Sealants, 1st Edition">Volume 1: Handbook of Adhesives and Sealants, 1st Edition</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.adhesivesmag.com/products/555-volume-2--handbook-of-adhesives-and-sealants--1st-edition" data-eventaction="related-content-product-name-link" data-eventcategory="click" data-eventlabel="https://www.adhesivesmag.com/products/555-volume-2--handbook-of-adhesives-and-sealants--1st-edition" data-eventname="related-content-product-name-link" title="Volume 2: Handbook of Adhesives and Sealants, 1st Edition">Volume 2: Handbook of Adhesives and Sealants, 1st Edition</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.adhesivesmag.com/products/549-missing-headline" data-eventaction="related-content-product-name-link" data-eventcategory="click" data-eventlabel="https://www.adhesivesmag.com/products/549-missing-headline" data-eventname="related-content-product-name-link" title="Handbook of Sealant Technology">Handbook of Sealant Technology</a></h2>
            </article>
        </div>
        <div class="records show events related-content__events">
          <h3 class="current related-content__title">Related Events</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.adhesivesmag.com/events/1224-world-adhesive-sealant-conference-wac" data-eventaction="related-content-event-title-link" data-eventcategory="click" data-eventlabel="https://www.adhesivesmag.com/events/1224-world-adhesive-sealant-conference-wac" data-eventname="related-content-event-title-link" title="World Adhesive &amp; Sealant Conference (WAC)">World Adhesive &amp; Sealant Conference (WAC)</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.adhesivesmag.com/events/1025-adhesives-101-part-2-webinar" data-eventaction="related-content-event-title-link" data-eventcategory="click" data-eventlabel="https://www.adhesivesmag.com/events/1025-adhesives-101-part-2-webinar" data-eventname="related-content-event-title-link" title="Adhesives 101, Part 2 webinar">Adhesives 101, Part 2 webinar</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.adhesivesmag.com/events/1208-mfg4-2018" data-eventaction="related-content-event-title-link" data-eventcategory="click" data-eventlabel="https://www.adhesivesmag.com/events/1208-mfg4-2018" data-eventname="related-content-event-title-link" title="Mfg4 2018">Mfg4 2018</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.adhesivesmag.com/events/1238-reducing-adhesive-bond-line-read-through-in-auto-manufacturing" data-eventaction="related-content-event-title-link" data-eventcategory="click" data-eventlabel="https://www.adhesivesmag.com/events/1238-reducing-adhesive-bond-line-read-through-in-auto-manufacturing" data-eventname="related-content-event-title-link" title="Reducing Adhesive Bond Line Read Through in Auto Manufacturing">Reducing Adhesive Bond Line Read Through in Auto Manufacturing</a></h2>
            </article>
        </div>
        <div class="records show directories related-content__directories">
          <h3 class="current related-content__title">Related Directories</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2753-equipment-handbook/listing/5287-nordson-sealant-equipment" data-eventaction="related-content-directory-listing-link" data-eventcategory="click" data-eventlabel="/directories/2753-equipment-handbook/listing/5287-nordson-sealant-equipment" data-eventname="related-content-directory-listing-link" target="_blank" title="Nordson Sealant Equipment">Nordson Sealant Equipment</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2169-buyers-guide/listing/5066-nordson-sealant-equipment" data-eventaction="related-content-directory-listing-link" data-eventcategory="click" data-eventlabel="/directories/2169-buyers-guide/listing/5066-nordson-sealant-equipment" data-eventname="related-content-directory-listing-link" target="_blank" title="Nordson SEALANT EQUIPMENT">Nordson SEALANT EQUIPMENT</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2755-global-adhesives-sealants-directory/listing/5444-polymeric-systems-inc" data-eventaction="related-content-directory-listing-link" data-eventcategory="click" data-eventlabel="/directories/2755-global-adhesives-sealants-directory/listing/5444-polymeric-systems-inc" data-eventname="related-content-directory-listing-link" target="_blank" title="Polymeric Systems Inc.">Polymeric Systems Inc.</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2755-global-adhesives-sealants-directory/listing/5688-itw-polymers-adhesives-n-a" data-eventaction="related-content-directory-listing-link" data-eventcategory="click" data-eventlabel="/directories/2755-global-adhesives-sealants-directory/listing/5688-itw-polymers-adhesives-n-a" data-eventname="related-content-directory-listing-link" target="_blank" title="ITW Polymers Adhesives N.A.">ITW Polymers Adhesives N.A.</a></h2>
            </article>
        </div>
  </section>


    
<script src="/javascripts/pages/comments.js?1511888152" type="text/javascript"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="/user/new">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/95928-i-use-epoxy-sticks-are-silicone-adhesives-and-sealants-in-a-similar-form-available/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form accept-charset="UTF-8" action="/comments/flag/article/" class="form" id="comment_flag_form" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="_method" type="hidden" value="put" /><input name="authenticity_token" type="hidden" value="kb0fAzRcZwGlDyxcaAPHEDjB2QRnne2XPoELfKt2VLY=" /></div>
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea cols="40" id="reason" name="reason" rows="5">
</textarea>
				<p><input class="button" name="commit" rel="nofollow" type="submit" value="Submit Report" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


  </article>





          <aside class="main-sidebar asi-end-user-sidebar" id="main-sidebar">
   <div class="wrapper">

      <section class="editorial-content asi-end-user-sidebar-video">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <div class="video-list" 
  data-autoplay="true"
  data-carousel="true"
  data-max-thumbnails-visible="0"
  data-playlist-id="2929197680001" 
  data-player-url="/asi-video.html" 
  data-open-in-new-window="true" 
  data-video-play-arrow="/images/video/play_arrow3.png" 
  data-randomize-videos="false"
  data-max-videos-visible="4">
</div>
      </div>

    </div>
  </section>


    <hr class="divider" />

    

    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

    <hr class="divider" />

      <section class="editorial-content asi-end-user-column2-2">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p>
	Check out the ASI End User podcasts <strong><a href="/media/podcasts/2752">here</a>!</strong></p>
<hr />
<table border="0" cellpadding="1" cellspacing="1">
	<tbody>
		<tr>
			<td>
				<p>
					<a href="/directories/2755-global-adhesives-sealants-directory" target="_blank"><em><img alt="ASI 2016 GAD cover" src="/ext/resources/images/buyers-guides/ASI-GAD-Cover.jpg" style="border-width: 1px; border-style: solid; margin-left: 10px; margin-right: 10px; float: left;" /></em></a><a href="/directories/2755-global-adhesives-sealants-directory" target="_blank"><em>Global Adhesives &amp; Sealants Directory</em></a><br />
					<br />
					Your comprehensive annual buyers&rsquo; guide for finished adhesives and sealants.</p>
			</td>
		</tr>
	</tbody>
</table>
<hr />
<br />
<br />
<br />
<br />
<br />
<p>
	<a class="twitter-timeline" data-widget-id="400325237427826688" href="https://twitter.com/hashtag/ASIEndUser">#ASIEndUser Tweets</a> <script>
// Call epub.afterMenu callback
$(document).on('epub.afterMenu', function () {
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");

// End epub.afterMenu callback
});
</script></p>
      </div>

    </div>
  </section>


  </div>
</aside>


      </div>

      <div class="main-footer" id="main-footer">
  <div class="wrapper">
      <section class="current-editions">
    <h1 class="current-editions__title">
      <a href="https://www.adhesivesmag.com/publications/3-adhesives-sealants-industry-magazine" data-eventaction="footer-current-editions-title-link" data-eventcategory="click" data-eventlabel="https://www.adhesivesmag.com/publications/3-adhesives-sealants-industry-magazine" data-eventname="footer-current-editions-title-link">Adhesives &amp; Sealants Industry Magazine</a>
    </h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a href="https://www.adhesivesmag.com/publications/3" data-eventaction="footer-current-editions-image-link" data-eventcategory="click" data-eventlabel="https://www.adhesivesmag.com/publications/3" data-eventname="footer-current-editions-image-link" title="Adhesives &amp; Sealants Industry Magazine"><img alt="ASI December 2017 Cover" border="0" height="194" src="//www.adhesivesmag.com/ext/resources/Issues/2017/December/asi1217COVER-144.jpg?1512053029" width="144" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline">
          <a href="https://www.adhesivesmag.com/publications/3" data-eventaction="footer-current-editions-headline-link" data-eventcategory="click" data-eventlabel="https://www.adhesivesmag.com/publications/3" data-eventname="footer-current-editions-headline-link">2017 December</a>
        </h1>
          <div class="current-editions__teaser">The December issue features our annual Buyers' Guide.</div>

        <a href="https://www.adhesivesmag.com/publications/3" class="current-editions__more-link" data-eventaction="footer-current-editions-more-link" data-eventcategory="click" data-eventlabel="https://www.adhesivesmag.com/publications/3" data-eventname="footer-current-editions-more-link">View More</a>  
        <a href="/subscription" class="current-editions__subscribe-link more" data-eventaction="footer-current-editions-subscribe-link" data-eventcategory="click" data-eventlabel="/subscription" data-eventname="footer-current-editions-subscribe-link">Subscribe</a>
      </div>
    </article>
  </section>


    <nav class="main-footer-nav">
      
<nav class="navigation  " id="main-footer-nav">
  <div class="navigation"><ul class="navigation-level1__items">
  
<li class="navigation-level1__item">
    <a href="#" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Resources|#" data-eventname="main-footer-nav">Resources</a><ul class="navigation-level2__items">
  
<li class="navigation-level2__item">
    <a href="https://bnp.sub-forms.com/BNP6085_Janew?pk=W.HOME
" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Subscribe|https://bnp.sub-forms.com/BNP6085_Janew?pk=W.HOME
" data-eventname="main-footer-nav">Subscribe</a>
</li>
<li class="navigation-level2__item">
    <a href="http://bnp.infogrouplistservices.com/" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="List Rental|http://bnp.infogrouplistservices.com/" data-eventname="main-footer-nav">List Rental</a>
</li>
<li class="navigation-level2__item">
    <a href="/wantmore" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Want More?|/wantmore" data-eventname="main-footer-nav">Want More?</a>
</li>
<li class="navigation-level2__item">
    <a href="/connect" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Connect|/connect" data-eventname="main-footer-nav">Connect</a>
</li>
<li class="navigation-level2__item">
    <a href="/articles/topic/2150-web-exclusive-stories" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Online Extras|/articles/topic/2150-web-exclusive-stories" data-eventname="main-footer-nav">Online Extras</a>
</li>
<li class="navigation-level2__item">
    <a href="/manufacturing-group" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Manufacturing Group|/manufacturing-group" data-eventname="main-footer-nav">Manufacturing Group</a>
</li>
<li class="navigation-level2__item">
    <a href="/privacy" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Privacy Policy|/privacy" data-eventname="main-footer-nav">Privacy Policy</a>
</li>
</ul>
</li>
</ul></div>
</nav>    </nav>

    <div class="main-footer__copyright">
      <p>Copyright &copy;2017. All Rights Reserved BNP Media.</p>
      <p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
    </div>
  </div>
</div>
    </div>

    <div id="div-gpt-ad-interstitial"></div>
    <div id="div-gpt-ad-slider"></div>
  </div>

    <script async="async" src="/javascripts/app/main.js?1511888153" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js?1511888152" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js?1511888152" type="text/javascript"></script>


  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['bundle/photo-gallery.bundle'], function(PhotoGallery){
          new PhotoGallery.default('#photo-gallery');
        });
      }

      $.get("https://www.adhesivesmag.com/articles/log_view/95928");

      return false;
    });
  </script>
  <!-- START OF SmartSource Data Collector TAG v10.2.91 -->
<!-- Copyright (c) 2013 Webtrends Inc.  All rights reserved. -->
<script src="/javascripts/vendor/webtrends.js?1511888153" type="text/javascript"></script>
<!-- END OF SmartSource Data Collector TAG -->

<!-- Tag for Activity Group: IP1612007, Activity Name: Adhesives Mag~IP1612007, Activity ID: 3703431 -->
<!-- Expected URL: http://www.adhesivesmag.com -->

<!--
Activity ID: 3703431
Activity Name: Adhesives Mag~IP1612007
Activity Group Name: IP1612007
-->

<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: Adhesives Mag~IP1612007
URL of the webpage where the tag is expected to be placed: http://www.adhesivesmag.com
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 07/22/2016
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://5884927.fls.doubleclick.net/activityi;src=5884927;type=ip1610;cat=adhes0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://5884927.fls.doubleclick.net/activityi;src=5884927;type=ip1610;cat=adhes0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->




<script type="text/javascript">
__sf_config = {
customer_id: 96862,
host: 'emails.bnp-solutions.com',
ip_privacy: 0,
subsite: 'b0ac04ec-554b-4cd3-ac1d-564a57039067',

__img_path: "/web-next.gif?"
};

(function() {
var s = function() {
var e, t;
var n = 10;
var r = 0;
e = document.createElement("script");
e.type = "text/javascript";
e.async = true;
e.src = "//" + __sf_config.host + "/js/frs-next.js";
t = document.getElementsByTagName("script")[0];
t.parentNode.insertBefore(e, t);
var i = function() {
if (r < n) {
r++;
if (typeof frt !== "undefined") {
frt(__sf_config);
} else {
setTimeout(function() { i(); }, 500);
}
}
};
i();
};
if (window.attachEvent) {
window.attachEvent("onload", s);
} else {
window.addEventListener("load", s, false);
}
})();
</script>

  <script>
    $(function(){
      $(document).on('epub.windowOnloadInit', function() {
        // Delay to allow the async Google Ads to load
        setTimeout(function() {

          // Get the first DFP ad unit on the page
          var ad = document.querySelector("div#div-gpt-ad-leaderboard");

          // If the ads are not loaded, track the event
          if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
            if (typeof ga !== 'undefined') {

              // Log an event in Universal Analytics
              // but without affecting overall bounce rate
              ga('send', {
                hitType: 'event',
                eventCategory: 'Adblock',
                eventAction: 'Yes',
                eventLabel: 'Adblock',
                nonInteraction: true
              });
            }
          } else {
            if (typeof ga !== 'undefined') {
              // if ads are loaded, track the event
              ga('send', {
                hitType: 'event',
                eventCategory: 'Adblock',
                eventAction: 'No',
                eventLabel: 'Adblock',
                nonInteraction: true
              });
            }
          }
        }, 2000); // Run ad block detection 2 seconds after page load
      });
    });
  </script>

    
    

</body></html>


